文章 ID : 00181198 / 最後修改 : 16/08/2017

致SonicStage 4.0以上版本之使用者公告

本文的適用產品及分類

2007-11-07

Sony公司在此提醒您,部分版本的SonicStage音樂編輯軟體,有可能會因為「緩衝區溢位」的現象,導致發生安全漏洞的可能性。我們正在準備解決方案以修正此一可能現象,並將盡速提供軟體更新服務。

在此同時,建議SoniceStage的使用者,避免匯入任何m3u播放清單,除非您確信其來源值得信任。如果您只是使用SonicStage購買線上音樂,並將CD的內容匯入音樂資料庫或內容管理資料庫及裝置,將不會發生「緩衝區溢位」的現象。Sony公司相當重視用戶使用之軟體及資料的安全性,我們正盡其所能地積極尋求解決之道。 

[
受影響軟體]
SonicStage 4.0/4.1/4.2/4.3

更多相關訊息,請與 Sony 客服中心聯絡。
Sony 客服中心全省通用電話4499111(手機請撥 02-4499111
服務時間:      AM 09:00~PM 08:00(週一至週五)
                   AM 09:00~PM 05:00(週六)