文章 ID : 00182215 / 最後修改 : 16/08/2017

致 VAIO 筆記型電腦使用者之 VAIO Easy Connect Security 升級程式通知

本文的適用產品及分類

2012-01-20

親愛的 VAIO 用戶 您好,

Sony 近期發現於 2011 年 6 月至 2012 年 1 月間銷售的 VAIO 筆記型電腦中,某些機型的軟體有弱點。當使用者瀏覽由惡意攻擊者所建立的網站時,這個弱點可能使任意執行碼 (arbitrary code) 於受影響的產品上執行。這是因為該受影響的 VAIO 筆記型電腦中安裝的網路連結應用程式發生緩衝區溢出 (buffer overflow) 所致。Sony 已提供解決此問題的升級程式,並建議所有受影響的 VAIO 筆記型電腦的使用者立即安裝此升級程式。若您目前使用筆記型電腦已啟動預設值的 VAIO Update 程式,此升級程式將自動適用。

  • 受影響的軟體
    VAIO Easy Connect Ver.1.0.0 及 Ver.1.1.0 (請點選 這裡 以確認軟體版本)
  • 受影響的型號
    預先安裝上述軟體的 VAIO 筆記型電腦 (請點選 這裡 以檢視您的 VAIO 筆記型電腦是否受影響)
  • 升級軟體
    VAIO Easy Connect Security 升級程式

若您有任何疑問、或者需要協助,請聯絡 Sony 客服中心

我們對於可能造成的不便深感抱歉、並感謝您的諒解。

[Sony 隱私權聲明]
客戶所提供予 Sony 客服中心或維修中心的個人資料,如姓名、電話、地址等,僅用於回應客戶與此通知相關之使用。在特定的情況下,我們可能會將客戶的個人資料提供給受 Sony 委託特定服務的第三方公司使用。在此情況下,Sony 確保第三方公司將會遵守與使用、儲存及處理個人資訊有關且相同嚴格的指導原則。

* 若您需要查詢、修改、刪除、或者暫停與此通知相關的個人資料,請聯絡 Sony 客服中心。(請注意,於您刪除或暫停使用您個人資料的情況下,Sony 可能無法提供適當的服務。

 

* 致謝:Sony 感謝 High-Tech Bridge SA Security Research Lab 通報相關問題,並與 Sony 一同保護我們的使用者。