• 針對使用 Imaging Edge Mobile 應用程式的客戶:
    • 更新後的相機將無法再連線至 Imaging Edge Mobile 應用程式。更新相機之後,請下載 Creators' App
    • 請確認 Imaging Edge Mobile 應用程式為最新版本 (版本 7.7.2 或以上版本),才能將相機與 Creators' App 配對。
    • 如果您使用的裝置為iPhone/iPad. 請於相機更新後,將您的iPhone/iPad重新開機,並與 Creators' App 重新配對。
  • Ver.1.01 或更早版本更新時的注意事項
    • Ver.1.01 或更早版本開始更新時,您必須先更新至 Ver.1.05,然後才能繼續進行 Ver.3.00 更新。請務必先更新至 Ver.1.05 之後,再更新為 Ver.3.00如果您在未更新為 Ver.1.05 的情況下直接更新至 Ver.3.00,系統會發生錯誤,而您將無法成功更新。
    • 依以下指示檢查系統軟體版本。
      注意:開啟相機時如顯示日期/時間設定畫面,請務必將日期與時間設定為正確的值。
      1. 在相機上選擇選單
      2. 選擇設定設定選項版本

如果已是 Ver.1.05 或更新版本,請更新至最新的系統軟體版本。

Ver.1.05 (適用於 Ver.1.01 或更早版本)

最新更新 (適用於 Ver.1.05 或更新版本)